Bug 620305 - RHEL6.0-20100729.1 installation fails on host.
Summary: RHEL6.0-20100729.1 installation fails on host.
Status: CLOSED DUPLICATE of bug 619659
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords: RHELNAK
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-02 04:54 UTC by wangyimiao
Modified: 2010-08-03 04:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-03 04:33:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error report (228.99 KB, text/xml)
2010-08-03 01:59 UTC, wangyimiao
no flags Details

Description wangyimiao 2010-08-02 04:54:24 UTC
Description of problem:
RHEL6.0-20100729.1 installation fails on host.

Version-Release number of selected component (if applicable):
RHEL6.0-20100729.1

How reproducible:
5/5

Steps to Reproduce:
1.Download files 'initdr.img' and 'vmlinuz'to local host '/boot'. 
(URL:"http://download.englab.nay.redhat.com/pub/rhel/rel-eng/RHEL6.0-20100729.1/6.0/Server/x86_64/os/images/pxeboot/")

2.Add this lines to file'/boot/grub/grub.conf':
 title Install 
        root (hd0,0)
        kernel /boot/vmlinuz
        initrd /boot/initrd.img

3.Restart host OS and select 'Install' menu item.

4.Click 'ok' untill installation method page ,then select 'url' and click 'ok'

5.Disable IPV6 support and click 'ok'.

6.At the url setup page input url "http://download.englab.nay.redhat.com/pub/rhel/rel-eng/RHEL6.0-20100729.1/6.0/Server/x86_64/os" and then click 'ok' to continue.

7.Click next button untill to create storage page.

8.Select "Create custom layout" option and click next button.

9.Then create a valid storage and click next button to countinue install. 
 
10.Error dialog pop-up, details please refer to attachment"anaconda-tb-nODzBQ9E_2_u.xml"

Actual results:
Error dialog pop-up, install failed

Expected results:
No error dialog pop-up,install successfully.

Comment 2 RHEL Product and Program Management 2010-08-02 05:27:50 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 3 Chris Lumens 2010-08-02 13:21:58 UTC
Please attach the complete traceback to this bug report.  It's not currently attached.

Comment 4 wangyimiao 2010-08-03 01:59:58 UTC
Created attachment 436165 [details]
error report

Comment 5 Chris Lumens 2010-08-03 04:33:08 UTC

*** This bug has been marked as a duplicate of bug 619659 ***


Note You need to log in before you can comment on or make changes to this bug.