Bug 620344 - [abrt] crash in desktop-effects-0.8.7-2.fc13: get_window_size: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
[abrt] crash in desktop-effects-0.8.7-2.fc13: get_window_size: Process /usr/b...
Status: CLOSED DUPLICATE of bug 614254
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:c8435f38186169635c818756ede...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 05:23 EDT by Daniel Davies
Modified: 2010-11-09 08:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:12:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.80 KB, text/plain)
2010-08-02 05:23 EDT, Daniel Davies
no flags Details

  None (edit)
Description Daniel Davies 2010-08-02 05:23:51 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
comment: I believe this crash maybe due to the fact I have 3D acceleration running under virtual box on a mac host. I have opened desktop effects before but this is the first time it crashed.
component: desktop-effects
crash_function: get_window_size
executable: /usr/bin/desktop-effects
global_uuid: c8435f38186169635c818756ede8db9cd0643ee2
kernel: 2.6.33.6-147.fc13.x86_64
package: desktop-effects-0.8.7-2.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Opened desktop effects 
2.
3.
Comment 1 Daniel Davies 2010-08-02 05:23:55 EDT
Created attachment 435981 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:12:12 EST

*** This bug has been marked as a duplicate of bug 614254 ***
Comment 3 Karel Klíč 2010-11-09 08:12:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614254.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.