Bug 62043 - installer incorrectly sets up serial port after serial install
Summary: installer incorrectly sets up serial port after serial install
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
medium
low
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-26 22:09 UTC by alvin
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 01:35:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description alvin 2002-03-26 22:09:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.19-6.2.7.iplink2 i686)

Description of problem:
when  a serial port install is performed the /dev/ttyS0 is set up to use mgetty
and should be using agetty.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install
2.connect via network since serial port is bunged.
3.fix serial port.
	

Additional info:

Comment 1 Phil Copeland 2002-04-22 16:31:07 UTC
Uses agetty now.

Phil
=--=


Note You need to log in before you can comment on or make changes to this bug.