Bug 620439 - Resilient Storage and Faroese Support are in Uncategorized category
Summary: Resilient Storage and Faroese Support are in Uncategorized category
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: 6.0
Assignee: Dennis Gregorovic
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-02 14:24 UTC by Alexander Todorov
Modified: 2018-10-27 12:44 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 16:28:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of anaconda UI (22.01 KB, image/png)
2010-08-02 14:25 UTC, Alexander Todorov
no flags Details

Description Alexander Todorov 2010-08-02 14:24:35 UTC
Description of problem:
Resilient Storage and Faroese Support are in Uncategorized category. According to previous talk to RCM there should be no items under "Uncategorized"

Version-Release number of selected component (if applicable):
RHEL6.0-20100730.5/Server

How reproducible:
Always

Steps to Reproduce:
1. Install latest snapshot and enable all additional repos
2. Go to Customize Packages and scroll down the list of available categories.
3.
  
Actual results:
Resilient Storage and Faroese Support are in Uncategorized category

Expected results:
No Uncategorized category is shown.

Additional info:
I can't request rhel6.0 flag :(

Comment 1 Alexander Todorov 2010-08-02 14:25:18 UTC
Created attachment 436036 [details]
screenshot of anaconda UI

Comment 3 Dennis Gregorovic 2010-08-02 15:45:54 UTC
This was due to incomplete comps.xml fixes.  I've checked in the rest of the fixes and they should appear in the next compose.

Comment 4 Jan Stodola 2010-08-10 14:17:49 UTC
x86_64 / Server / RHEL6.0-20100807.0 contains Uncategorized group with "Load Balancer", this needs to be fixed as well.
Moving back to ASSIGNED

Comment 5 Dennis Gregorovic 2010-08-10 14:31:28 UTC
Fix applied in CVS and will appear in the next tree.

Comment 6 Jan Stodola 2010-08-10 14:32:36 UTC
(In reply to comment #4)
> x86_64 / Server / RHEL6.0-20100807.0 contains Uncategorized group with "Load
> Balancer", this needs to be fixed as well.

The same issue on i386 / Server / RHEL6.0-20100807.0

The rest of archs/variants are OK.
Problem described in comment 0 is fixed in RHEL6.0-20100807.0.

Comment 7 Dennis Gregorovic 2010-08-12 14:03:42 UTC
All fixes should be in the RHEL6.0-20100811.2 tree.

Comment 8 Alexander Todorov 2010-08-12 16:27:49 UTC
There is no Uncategorized category in the 0811.2 tree. Moving to VERIFIED.

Comment 10 releng-rhel@redhat.com 2010-11-11 16:28:30 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.