Bug 620451 - [abrt] crash in desktop-effects-0.8.7-2.fc13: get_window_size: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in desktop-effects-0.8.7-2.fc13: get_window_size: Process /usr/b...
Status: CLOSED DUPLICATE of bug 614254
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7488d2bad383148aaa1827cefa5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-02 14:55 UTC by Samael
Modified: 2010-11-09 13:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:12:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.80 KB, text/plain)
2010-08-02 14:55 UTC, Samael
no flags Details

Description Samael 2010-08-02 14:55:09 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
comment: installed Fedora as a VM - installed guest additions - clicked desktop effects, got error
component: desktop-effects
crash_function: get_window_size
executable: /usr/bin/desktop-effects
global_uuid: 7488d2bad383148aaa1827cefa5563a32e33eaef
kernel: 2.6.33.6-147.fc13.x86_64
package: desktop-effects-0.8.7-2.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  System
2.  Preferences
3.  Desktop Effects

Comment 1 Samael 2010-08-02 14:55:11 UTC
Created attachment 436044 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:12:17 UTC

*** This bug has been marked as a duplicate of bug 614254 ***

Comment 3 Karel Klíč 2010-11-09 13:12:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614254.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.