Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 62047 - Unclear how to request banner in printconf for remote UNIX printer
Unclear how to request banner in printconf for remote UNIX printer
Status: CLOSED DUPLICATE of bug 40910
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-26 17:35 EST by Paul Lutt
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 11:13:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lutt 2002-03-26 17:35:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I want to pass print jobs to a remote Postscript printer that is hosted by a 
Solaris server.  I want my local machine to request a banner page.  I don't see 
any way to configure the print queue to request a banner.  The automatically 
generated entry for the printer in /etc/printcap includes the :sh: (suppress 
header) option.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run printconf-gui or printconf-tui
2.Try to find some way to request a banner
3.
	

Additional info:
Comment 1 Paul Lutt 2002-03-27 11:13:01 EST
As a followup, I tried removing the :sh: option in the /etc/printcap definition 
for the printer and now I get banners on the print jobs.  Of course, if I ever 
do something to cause printconf to rebuild the /etc/printcap, my manual fix 
would go away.
Comment 2 Tim Waugh 2002-04-02 04:04:42 EST
The only way to do this at the moment is to take control of the queue away from
printconf altogether. (Information on how to do this is in
/usr/share/doc/printconf*/README.)

*** This bug has been marked as a duplicate of 40910 ***

Note You need to log in before you can comment on or make changes to this bug.