Bug 620514 - RFE: kdump firstboot module should disable kdump service on low mem machine
RFE: kdump firstboot module should disable kdump service on low mem machine
Status: CLOSED DUPLICATE of bug 594830
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kexec-tools (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Cong Wang
Red Hat Kernel QE team
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 14:31 EDT by Hans de Goede
Modified: 2013-09-29 22:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 16:46:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2010-08-02 14:31:03 EDT
Hi,

During firstboot the firstboot kdump module tells me that kdump cannot be configured due to low memory. This is fine, but it leaves the kdump init script enabled. Resulting in a FAILED message during startup every boot, and showing the there are boot errors icon in gdm every boot.

I think that the kdump firstboot module should disable the kdump initscript
when there is not enough memory to configure kdump.

Regards,

Hans
Comment 2 RHEL Product and Program Management 2010-08-02 14:47:18 EDT
This feature request has been proposed after Feature Freeze and we
are unable to resolve it in time for the current Red Hat Enterprise
Linux release. It has been denied for the current release and
proposed for the next Red Hat Enterprise Linux release.
Comment 3 Bill Nottingham 2010-08-02 16:32:37 EDT
I believe this a dup of bug 594830?
Comment 4 Hans de Goede 2010-08-02 16:46:14 EDT
(In reply to comment #3)
> I believe this a dup of bug 594830?    

Ah yes, you're right, marking as dup.

*** This bug has been marked as a duplicate of bug 594830 ***

Note You need to log in before you can comment on or make changes to this bug.