Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620560 - cpuscaling test fail on RH6 certification
cpuscaling test fail on RH6 certification
Status: CLOSED DUPLICATE of bug 620883
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 16:46 EDT by chau nguyen
Modified: 2010-08-24 15:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 15:36:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cpuscaling test log (1.77 MB, application/octet-stream)
2010-08-02 16:46 EDT, chau nguyen
no flags Details
cpuscaling test log on new v7-1.2-12 (3.58 MB, application/octet-stream)
2010-08-02 17:19 EDT, chau nguyen
no flags Details

  None (edit)
Description chau nguyen 2010-08-02 16:46:06 EDT
Created attachment 436127 [details]
cpuscaling test log

Description of problem:
cpuscaling test fail on RH6 certification

Version-Release number of selected component (if applicable):


How reproducible:
Install RH6 snapshot 8 
Install Test kit v7 version 7-1.2-12
Add cpuscaling test into test plan
Ran cpuscaling test and failed.


Steps to Reproduce:
1. Install RH6 snapshot 8 
2. Install Test kit v7 version 7-1.2-12
3. Add cpuscaling test into test plan
4. Run cpuscaling test and failed.

Actual results:
Fail

Expected results:
Pass

Additional info:
Configuration
System:  DL380 G7
System BIOS: P67 05/14/2010
OS:  Rathat 6 snapshot 8
Test version: v7-1.2.12
Comment 1 chau nguyen 2010-08-02 17:19:41 EDT
Created attachment 436132 [details]
cpuscaling test log on new  v7-1.2-12
Comment 2 chau nguyen 2010-08-03 16:38:50 EDT
Same system and same configuration pass cpuscaling test in RH5 OS
Comment 3 chau nguyen 2010-08-13 15:28:53 EDT
Cpuscaling teset failed on all system with v7-1.2.14 test kit.
Comment 4 David Aquilina 2010-08-18 11:58:56 EDT
I believe this is due to bug 620883, which is planned to be fixed in RHEL6 snap12.
Comment 5 Greg Nichols 2010-08-24 15:36:46 EDT

*** This bug has been marked as a duplicate of bug 620883 ***

Note You need to log in before you can comment on or make changes to this bug.