Bug 620594 - [abrt] crash in notification-daemon-0.5.0-1.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.5.0-1.fc13: raise: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 598242
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:85eac5ff29d276362d3a3af1e13...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-02 23:07 UTC by kundziaszek
Modified: 2013-03-06 04:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:00:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.32 KB, text/plain)
2010-08-02 23:08 UTC, kundziaszek
no flags Details

Description kundziaszek 2010-08-02 23:07:59 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: 85eac5ff29d276362d3a3af1e13470efc3cefa3c
kernel: 2.6.33.3-85.fc13.x86_64
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 kundziaszek 2010-08-02 23:08:03 UTC
Created attachment 436153 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:00:55 UTC

*** This bug has been marked as a duplicate of bug 598242 ***

Comment 3 Karel Klíč 2010-11-09 16:00:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598242.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.