Bug 620605 - Add automated status
Summary: Add automated status
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
(Show other bugs)
Version: 0.5
Hardware: All Linux
low
medium vote
Target Milestone: 0.5.57
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 541301 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 00:52 UTC by Raymond Mancy
Modified: 2015-05-04 02:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-17 02:19:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Raymond Mancy 2010-08-03 00:52:09 UTC
See https://bugzilla.redhat.com/show_bug.cgi?id=548807

Comment 1 Raymond Mancy 2010-08-09 12:20:13 UTC
*** Bug 541301 has been marked as a duplicate of this bug. ***

Comment 2 Raymond Mancy 2010-08-17 01:49:55 UTC
I'm going to push this back to 0.5.56. It's actually going to be quite a reasonably change that has to be made. Better to roll this out when bpeck is online.

Comment 3 Raymond Mancy 2010-09-13 12:59:20 UTC
Need to change perms to allow groups to provision systems.


Note You need to log in before you can comment on or make changes to this bug.