Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620673 - [RFE] provide add systems link in 'My Systems' page and 'Systems' menu
[RFE] provide add systems link in 'My Systems' page and 'Systems' menu
Status: CLOSED WONTFIX
Product: Beaker
Classification: Community
Component: inventory (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: beaker-dev-list
UX
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 04:55 EDT by Praveen Arimbrathodiyil
Modified: 2015-12-13 21:01 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-13 21:01:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch to add a "new system" link to the systems dropdown on the main page. (1.06 KB, application/octet-stream)
2010-12-15 17:57 EST, Michael Gregg
no flags Details

  None (edit)
Description Praveen Arimbrathodiyil 2010-08-03 04:55:18 EDT
Currently link to add a system is available only from main 'Systems' menu. It would be better to have this option from 'My Systems' page also.
Comment 1 Praveen Arimbrathodiyil 2010-08-03 05:10:59 EDT
Probably a link in 'Systems' sub menu is also a good idea, it becomes more intuitive. Unless you know there is an "Add" link in 'Systems'->'All', you can't find it. I think  adding a new system is an important activity, especially for people who are not familiar with beaker. So having this option in a prominent place like Systems menu would be good.
Comment 2 Michael Gregg 2010-12-15 17:57:08 EST
Created attachment 468989 [details]
proposed patch to add a "new system" link to the systems dropdown on the main page.

proposed patch. It needs to be tested.
Comment 3 Nick Coghlan 2012-10-17 00:37:07 EDT
Bulk reassignment of issues as Bill has moved to another team.
Comment 6 Roman Joost 2015-12-13 21:01:20 EST
I'd like to close this item, because Beaker provides an add link from the 'My Systems' view.

Note You need to log in before you can comment on or make changes to this bug.