Bug 620681 - [abrt] crash in gedit-1:2.30.2-1.fc13: fast_validate_len: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] crash in gedit-1:2.30.2-1.fc13: fast_validate_len: Process /usr/bin/ge...
Status: CLOSED DUPLICATE of bug 620785
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:cdea8bacd4d4d6b5ee9ad746cea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 05:16 EDT by zosy
Modified: 2010-11-09 08:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:07:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.56 KB, text/plain)
2010-08-03 05:16 EDT, zosy
no flags Details

  None (edit)
Description zosy 2010-08-03 05:16:36 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gedit /home/zosy/Downloads/putty.download
component: gedit
crash_function: fast_validate_len
executable: /usr/bin/gedit
global_uuid: cdea8bacd4d4d6b5ee9ad746cea5003fd1e9aa6b
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.open a text file
2.
3.
Comment 1 zosy 2010-08-03 05:16:38 EDT
Created attachment 436223 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:07:34 EST

*** This bug has been marked as a duplicate of bug 620785 ***
Comment 3 Karel Klíč 2010-11-09 08:07:34 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #620785.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.