Bug 620754 - gnome-panel is not visible after turning on compiz in desktop-effects [NEEDINFO]
gnome-panel is not visible after turning on compiz in desktop-effects
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: compiz (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Owen Taylor
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 08:17 EDT by Lubos Kocman
Modified: 2017-12-06 05:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 05:34:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
lkocman: needinfo? (otaylor)


Attachments (Terms of Use)
before incident (1.28 MB, image/png)
2010-08-03 08:17 EDT, Lubos Kocman
no flags Details
screenshot of incident (2.27 MB, image/png)
2010-08-03 08:17 EDT, Lubos Kocman
no flags Details

  None (edit)
Description Lubos Kocman 2010-08-03 08:17:04 EDT
Created attachment 436257 [details]
before incident

Description of problem:

gnome-panel disappears after you'll enable compiz via desktop-effects. gnome-panel becomes again visible after clicking on the desktop.

Version-Release number of selected component (if applicable):

desktop-effects-0.8.4-6.el6.x86_64
compiz-0.8.2-24.el6.x86_64


How reproducible:


Steps to Reproduce:

1. be sure that gnome-panel is visible
2. execute desktop-effects
3. enable compiz via desktop-effects

  
Actual results:

gnome-panel is not visible

Expected results:

gnome-panel should be visible

Additional info:

gnome-panel becomes again visible after clicking on the desktop.
I found the same behaviour on single and dual head
Comment 1 Lubos Kocman 2010-08-03 08:17:45 EDT
Created attachment 436258 [details]
screenshot of incident
Comment 2 Lubos Kocman 2010-08-03 08:18:35 EDT
Issue is 100% reproducible on T400/Intel

Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
Comment 3 Owen Taylor 2010-08-04 12:24:49 EDT
"By 100% reproducible" do you mean that it's:

 - Reproducible on a newly created account?
 - Reproducible on a different computer

It strikes me as unlikely that this always happens - that it doesn't have something to do with your specific configuration. (As a rough guess it's very unlikely to be a graphics problem or a driver bug.)
Comment 5 RHEL Product and Program Management 2011-01-07 10:45:26 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 Jan Kurik 2017-12-06 05:34:32 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.