Bug 620810 - [abrt] crash in evolution-2.30.2-4.fc13: g_thread_equal_posix_impl: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: g_thread_equal_posix_impl: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 609713
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7084636973138520d0cc410fa10...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 14:46 UTC by Damien Grassart
Modified: 2010-11-08 17:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:44:16 UTC


Attachments (Terms of Use)
File: backtrace (37.66 KB, text/plain)
2010-08-03 14:46 UTC, Damien Grassart
no flags Details

Description Damien Grassart 2010-08-03 14:46:46 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: g_thread_equal_posix_impl
executable: /usr/bin/evolution
global_uuid: 7084636973138520d0cc410fa10444d279a6af49
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Crashed a minute or so after starting up.
2.
3.

Comment 1 Damien Grassart 2010-08-03 14:46:48 UTC
Created attachment 436291 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:44:16 UTC

*** This bug has been marked as a duplicate of bug 609713 ***

Comment 3 Karel Klíč 2010-11-08 17:44:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #609713.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.