Bug 620906 - Cluster inconsistency in cluster_tests.LongTests.test_management
Summary: Cluster inconsistency in cluster_tests.LongTests.test_management
Status: CLOSED DUPLICATE of bug 614857
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp   
(Show other bugs)
Version: beta
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: 1.3
: ---
Assignee: Alan Conway
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 18:20 UTC by Alan Conway
Modified: 2010-08-03 18:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-03 18:58:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Conway 2010-08-03 18:20:07 UTC
Description of problem:

Running cluster_tests.LongTests.test_management in long loop the test fails with  errors like:

invalid-argument: anonymous.mrg33.lab.bos.redhat.com.25969.1: confirmed < (670+0) but only sent < (669+0) (../../cpp/src/qpid/SessionState.cpp:151)


Version-Release number of selected component (if applicable):
trunk r964197, 

How reproducible: ran for 5 hours before failing.


Steps to Reproduce:
in cpp/src/tests:
$ . ./test_env.sh
$ run_cluster_tests *.test_management
  
Actual results:

Test fails after 5 hours.

Expected results:

No failure.

Additional info:

Comment 1 Alan Conway 2010-08-03 18:58:25 UTC
Error in testing, was using old code. Observed failure is bug 614857, already fixed.

*** This bug has been marked as a duplicate of bug 614857 ***


Note You need to log in before you can comment on or make changes to this bug.