Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620940 - [abrt] crash in evince-2.30.3-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] crash in evince-2.30.3-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 605949
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:5640f9ff5ff07055a931da05e64...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 15:52 EDT by don_dietz
Modified: 2010-11-09 11:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:01:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.58 KB, text/plain)
2010-08-03 15:52 EDT, don_dietz
no flags Details

  None (edit)
Description don_dietz 2010-08-03 15:52:27 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince /home/ddietz/Downloads/2141e15a-36a6-9594-0166-6f10fba50f44.pdf
component: evince
crash_function: _cairo_meta_surface_replay_internal
executable: /usr/bin/evince
global_uuid: 5640f9ff5ff07055a931da05e649ab8845fac683
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evince-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 don_dietz 2010-08-03 15:52:29 EDT
Created attachment 436368 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:01:24 EST

*** This bug has been marked as a duplicate of bug 605949 ***
Comment 3 Karel Klíč 2010-11-09 11:01:24 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605949.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.