Bug 620964 - [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in emacs-1:23.2-1.fc13: kill: Process /usr/bin/emacs-23.2 was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 633358
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Karel Klíč
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:128c4d60ba21e91a3e904d9cebf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 21:10 UTC by Phil V
Modified: 2013-03-03 23:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:59:37 UTC


Attachments (Terms of Use)
File: backtrace (19.52 KB, text/plain)
2010-08-03 21:10 UTC, Phil V
no flags Details

Description Phil V 2010-08-03 21:10:46 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: emacs --fullscreen --no-splash /home/p/f/thesis/thesis.tex
comment: not sure
component: emacs
crash_function: kill
executable: /usr/bin/emacs-23.2
global_uuid: 128c4d60ba21e91a3e904d9cebf1de885bebdd1f
kernel: 2.6.33.6-147.fc13.x86_64
package: emacs-1:23.2-1.fc13
rating: 4
reason: Process /usr/bin/emacs-23.2 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Phil V 2010-08-03 21:10:48 UTC
Created attachment 436383 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:59:37 UTC

*** This bug has been marked as a duplicate of bug 633358 ***

Comment 3 Karel Klíč 2010-11-09 13:59:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633358.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.