Bug 620999 - [abrt] crash in gvfs-smb-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-smb-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-smb-...
Status: CLOSED DUPLICATE of bug 607713
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8d6d319a0dae2c6a2a332aa7934...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 22:39 UTC by Gianluca Varisco
Modified: 2015-03-03 22:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:56:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.11 KB, text/plain)
2010-08-03 22:39 UTC, Gianluca Varisco
no flags Details

Description Gianluca Varisco 2010-08-03 22:39:55 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb-browse --spawner :1.6 /org/gtk/gvfs/exec_spaw/7
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-smb-browse
global_uuid: 8d6d319a0dae2c6a2a332aa793405cc26681187b
kernel: 2.6.33.6-147.fc13.x86_64
package: gvfs-smb-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Gianluca Varisco 2010-08-03 22:39:58 UTC
Created attachment 436399 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:56:24 UTC

*** This bug has been marked as a duplicate of bug 607713 ***

Comment 3 Karel Klíč 2010-11-09 16:56:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607713.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.