Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 621016 - [abrt] crash in rhythmbox-0.12.8-4.fc13: rb_source_can_pause: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: rb_source_can_pause: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 626681
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:8562e36309c212f31584ad1dae4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 21:34 EDT by Didi Hoffmann
Modified: 2010-11-09 10:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:30:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.98 KB, text/plain)
2010-08-03 21:34 EDT, Didi Hoffmann
no flags Details

  None (edit)
Description Didi Hoffmann 2010-08-03 21:34:42 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: rb_source_can_pause
executable: /usr/bin/rhythmbox
global_uuid: 8562e36309c212f31584ad1dae416b5d6c62d205
kernel: 2.6.33.6-147.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Didi Hoffmann 2010-08-03 21:34:45 EDT
Created attachment 436412 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:30:33 EST

*** This bug has been marked as a duplicate of bug 626681 ***
Comment 3 Karel Klíč 2010-11-09 10:30:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626681.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.