Bug 621039 - [abrt] crash in telepathy-gabble-0.9.11-1.fc13: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-gabble-0.9.11-1.fc13: Process /usr/libexec/telepath...
Status: CLOSED DUPLICATE of bug 627804
Product: Fedora
Classification: Fedora
Component: telepathy-gabble (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:c3521857b38de267003780d1026...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 01:30 EDT by Niranjan Mallapadi Raghavender
Modified: 2010-11-09 08:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:47:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.16 KB, text/plain)
2010-08-04 01:30 EDT, Niranjan Mallapadi Raghavender
no flags Details

  None (edit)
Description Niranjan Mallapadi Raghavender 2010-08-04 01:30:22 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-gabble
comment: No comments
component: telepathy-gabble
crash_function: IA__g_type_check_instance_is_a
executable: /usr/libexec/telepathy-gabble
global_uuid: c3521857b38de267003780d10269cf319ce6eda4
kernel: 2.6.33.6-147.fc13.x86_64
package: telepathy-gabble-0.9.11-1.fc13
rating: 4
reason: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.I am not sure how to reproduce, while opening empathy from avant-manager window, it crashed
2.
3.
Comment 1 Niranjan Mallapadi Raghavender 2010-08-04 01:30:25 EDT
Created attachment 436436 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:47:07 EST

*** This bug has been marked as a duplicate of bug 627804 ***
Comment 3 Karel Klíč 2010-11-09 08:47:07 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627804.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.