Bug 621071 - Guidelines on webui how to add systems to beaker.
Summary: Guidelines on webui how to add systems to beaker.
Status: CLOSED DUPLICATE of bug 537484
Alias: None
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
(Show other bugs)
Version: 0.7
Hardware: All Linux
low
low vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 07:46 UTC by Nilesh Patil
Modified: 2014-12-08 01:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-04 05:10:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nilesh Patil 2010-08-04 07:46:54 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Nilesh Patil 2010-08-04 07:52:11 UTC
(In reply to comment #0)
> Description of problem:
Normally people dont follow user guide for everything what they want to do. I don't if its valid request but it would be good if we have guidelines added to page when you add systems to beaker. 
https://beaker.engineering.redhat.com/new

> Version-Release number of selected component (if applicable):
NA

> How reproducible:
NA

> Steps to Reproduce:
NA
 
> Actual results:

> Expected results:
Guidelines on webui

> Additional info:

Comment 2 Kevin Baker 2010-08-04 15:04:20 UTC
Seems similiar to bz#570618 & bz#537484

Comment 3 Raymond Mancy 2010-08-04 23:19:27 UTC
Perhaps now is the time to bite the bullet and just implement the whole mouse over help thing like BZ has.

Comment 4 Dan Callaghan 2012-10-04 05:10:00 UTC

*** This bug has been marked as a duplicate of bug 537484 ***


Note You need to log in before you can comment on or make changes to this bug.