Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621074 - [abrt] crash in totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plu...
Status: CLOSED DUPLICATE of bug 622233
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:df9a1ba655fe87d4a682e32e00b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 03:53 EDT by Bug Reporter
Modified: 2010-11-09 10:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:13:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.73 KB, text/plain)
2010-08-04 03:53 EDT, Bug Reporter
no flags Details

  None (edit)
Description Bug Reporter 2010-08-04 03:53:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type gmp --user-agent Windows-Media-Player/10.00.00.4019 --referrer http://www.ketaketa.com/portfolio/work/kevin-janice-world/ --mimetype video/x-msvideo --no-autostart
component: totem
executable: /usr/libexec/totem-plugin-viewer
global_uuid: df9a1ba655fe87d4a682e32e00b5502e5b71db45
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: totem-mozplugin-2.30.2-1.fc13
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Bug Reporter 2010-08-04 03:53:29 EDT
Created attachment 436461 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:13:26 EST

*** This bug has been marked as a duplicate of bug 622233 ***
Comment 3 Karel Klíč 2010-11-09 10:13:26 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622233.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.