Bug 621089 - FTBFS: perl-Test-Memory-Cycle-1.04-7.1.el6
Summary: FTBFS: perl-Test-Memory-Cycle-1.04-7.1.el6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: perl-Test-Memory-Cycle
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Marcela Mašláňová
QA Contact: Adam Kolář
URL:
Whiteboard:
: 661803 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 08:36 UTC by Paul Howarth
Modified: 2014-03-04 00:28 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: One build requires is missing. Consequence: Package can't be rebuild. Fix: Build require was added. Result: package can be rebuild.
Clone Of:
Environment:
Last Closed: 2013-05-23 10:09:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0859 0 normal SHIPPED_LIVE perl-Test-Memory-Cycle bug fix update 2013-05-23 14:08:37 UTC

Internal Links: 620413

Description Paul Howarth 2010-08-04 08:36:44 UTC
perl-Test-Memory-Cycle-1.04-7.1.el6 fails to build from source in Beta 2 (refreshed) due to the splitting off of perl-CGI from the main perl package.

Adding a buildreq of perl(CGI) resolves the problem, allowing the test suite to pass.

Comment 2 Petr Pisar 2010-12-09 17:33:31 UTC
*** Bug 661803 has been marked as a duplicate of this bug. ***

Comment 3 Suzanne Yeghiayan 2011-02-15 21:41:32 UTC
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.

Comment 5 Suzanne Yeghiayan 2011-02-15 22:04:59 UTC
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.

Comment 16 errata-xmlrpc 2013-05-23 10:09:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0859.html


Note You need to log in before you can comment on or make changes to this bug.