Bug 621092 - [abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/...
Status: CLOSED DUPLICATE of bug 615570
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5773fb717199481126a99cc0d00...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 08:43 UTC by Timm Stamer
Modified: 2010-11-09 15:45 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:45:08 UTC


Attachments (Terms of Use)
File: backtrace (185.34 KB, text/plain)
2010-08-04 08:43 UTC, Timm Stamer
no flags Details

Description Timm Stamer 2010-08-04 08:43:18 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
global_uuid: 5773fb717199481126a99cc0d0039c4a844b99ca
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: thunderbird-3.1.1-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Timm Stamer 2010-08-04 08:43:21 UTC
Created attachment 436471 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:45:08 UTC

*** This bug has been marked as a duplicate of bug 615570 ***

Comment 3 Karel Klíč 2010-11-09 15:45:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615570.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.