Bug 621213 - [abrt] crash in lxpanel-0.5.5-3.fc13: gdk_display_real_get_window_at_pointer: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc13: gdk_display_real_get_window_at_pointer:...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:94e77cb55b5bad0576974180bd9...
:
: 621214 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 10:34 EDT by Bruno Aiub
Modified: 2010-10-16 13:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-03 10:14:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.89 KB, text/plain)
2010-08-04 10:34 EDT, Bruno Aiub
no flags Details

  None (edit)
Description Bruno Aiub 2010-08-04 10:34:44 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: gdk_display_real_get_window_at_pointer
executable: /usr/bin/lxpanel
global_uuid: 94e77cb55b5bad0576974180bd9251a58e8936f2
kernel: 2.6.33.6-147.2.4.fc13.i686
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Bruno Aiub 2010-08-04 10:34:48 EDT
Created attachment 436559 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-08-04 12:46:54 EDT
*** Bug 621214 has been marked as a duplicate of this bug. ***
Comment 3 Christoph Wickert 2010-08-04 12:52:09 EDT
What did you do when the panel crashed? Are you able to reproduce the crash? If so, how?

And do you still see this with lxpanel 0.5.6 from updates-testing? Please provide feedback at https://admin.fedoraproject.org/updates/lxpanel-0.5.6-1.fc13
Comment 4 Bruno Aiub 2010-08-04 22:39:44 EDT
First, I login on LXDE environment, then I logout and login on Gnome (OpenBox), then I logout and i did the same in the first time, I login on LXDE, then this problem start.

I try to open the Google Chrome Web Explorer and automatically the program kill him self, then I try to open Mozilla Firefox and the same problem of Chrome, then de panel start blinking then I reboot it!
Comment 5 Bruno Aiub 2010-08-04 22:50:13 EDT
First, I login on LXDE environment, then I logout and login on Gnome (OpenBox),
then I logout and i did the same in the first time, I login on LXDE, then this
problem start.

I try to open the Google Chrome Web Explorer and automatically the program kill
him self, then I try to open Mozilla Firefox and the same problem of Chrome,
then de panel start blinking then I reboot it!
Comment 6 Christoph Wickert 2010-08-10 06:13:07 EDT
Hi Bruno,

thanks for your feedback. I don't think that the crashes of Chrome or Firefox are related to the crash of lxpanel. Nevertheless they leave behind window with urgency notification (blinking) in the taskbar while the actual window no longer exists and I guess this is the real source of the problem.

At which point exactly does the panel crash? Is if when one of the other apps crashes or when you click on one of the ghost-tasks in the taskbar?
Comment 7 Bruno Aiub 2010-08-10 09:26:35 EDT
Hi Christoph,

Really I dont remember but I think it is when the other apps crashes.
Comment 8 Christoph Wickert 2010-08-10 09:51:29 EDT
Thanks Bruno,

I'm pretty confident that the crash is fixed with 0.5.6 because although your backtrace looks slightly different the problems with the urgency notification are fixed. Please test 0.5.6 by installing it with 

$ yum --enablerepo=updates-testing update lxpanel
Comment 9 Christoph Wickert 2010-10-03 10:14:17 EDT
As I haven't heard back back from you for quite some time now, I'm closing this but. Feel free to reopen if you happen to see it again with lxpanel 0.5.6.

Note You need to log in before you can comment on or make changes to this bug.