Bug 621270 - [abrt] crash in evolution-2.30.2-4.fc13: camel_object_cast: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: camel_object_cast: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 632098
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6bdd12f830a4d3b93242828d1d9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 12:03 EDT by Torbjørn Lindahl
Modified: 2010-11-09 08:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:30:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.14 KB, text/plain)
2010-08-04 12:03 EDT, Torbjørn Lindahl
no flags Details

  None (edit)
Description Torbjørn Lindahl 2010-08-04 12:03:38 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: not sure why it crashed (again). these crashes happen every single day. I just keep reporting hoping that things will improve.
component: evolution
crash_function: camel_object_cast
executable: /usr/bin/evolution
global_uuid: 6bdd12f830a4d3b93242828d1d944598d0dbf378
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. not sure, just reading my OWA account emails
2.
3.
Comment 1 Torbjørn Lindahl 2010-08-04 12:03:41 EDT
Created attachment 436588 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:30:53 EST

*** This bug has been marked as a duplicate of bug 632098 ***
Comment 3 Karel Klíč 2010-11-09 08:30:53 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632098.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.