Bug 621273 - [abrt] crash in gvfs-1.6.2-1.fc13: gkr_operation_block: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.6.2-1.fc13: gkr_operation_block: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 590583
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1bca70c48b8ac5a668954d9ad44...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 16:15 UTC by Dario Castellarin
Modified: 2015-03-03 22:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:08:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.40 KB, text/plain)
2010-08-04 16:15 UTC, Dario Castellarin
no flags Details

Description Dario Castellarin 2010-08-04 16:15:34 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-ftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/2
comment: Trying to mount a remote FTP with very slow network connection
component: gvfs
crash_function: gkr_operation_block
executable: /usr/libexec/gvfsd-ftp
global_uuid: 1bca70c48b8ac5a668954d9ad44e9c58a4e2338c
kernel: 2.6.33.6-147.fc13.x86_64
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-ftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Trying to mount a remote FTP with very slow network connection

Comment 1 Dario Castellarin 2010-08-04 16:15:38 UTC
Created attachment 436591 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:08:27 UTC

*** This bug has been marked as a duplicate of bug 590583 ***

Comment 3 Karel Klíč 2010-11-09 15:08:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590583.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.