Bug 621310 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 589389
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e0cee2643ee6ce395f236ec6481...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 18:28 UTC by Shiraz
Modified: 2010-11-09 13:52 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:52:33 UTC


Attachments (Terms of Use)
File: backtrace (17.03 KB, text/plain)
2010-08-04 18:28 UTC, Shiraz
no flags Details

Description Shiraz 2010-08-04 18:28:19 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox http://itam.corp.hp.com/sso/acknowledge/acknowledge.aspx?serialno=CND8173HCM
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: e0cee2643ee6ce395f236ec64815b8c1b3a27ffb
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 3
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Shiraz 2010-08-04 18:28:22 UTC
Created attachment 436622 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:52:33 UTC

*** This bug has been marked as a duplicate of bug 589389 ***

Comment 3 Karel Klíč 2010-11-09 13:52:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589389.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.