Bug 621331 - [abrt] crash in evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 618078
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ae3d278a3b7883ec3d5b81948a2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 19:03 UTC by Mathieu Bridon
Modified: 2010-11-09 16:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:12:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (99.01 KB, text/plain)
2010-08-04 19:03 UTC, Mathieu Bridon
no flags Details

Description Mathieu Bridon 2010-08-04 19:03:07 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: __strcmp_ssse3
executable: /usr/bin/evolution
global_uuid: ae3d278a3b7883ec3d5b81948a2e4683d5895b80
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I had just imported my contacts from Thunderbird. This didn't work as perfectly as I would have hoped, so I was manually fixing that (removing duplicates, adding back some lost data,...)

Suddenly, Evolution crashed.

Comment 1 Mathieu Bridon 2010-08-04 19:03:13 UTC
Created attachment 436636 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:12:44 UTC

*** This bug has been marked as a duplicate of bug 618078 ***

Comment 3 Karel Klíč 2010-11-09 16:12:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #618078.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.