Bug 621344 - Unable to boot new kernel 2.6.33.6-147.2.4.fc13.x86_64 for fedora 13
Unable to boot new kernel 2.6.33.6-147.2.4.fc13.x86_64 for fedora 13
Status: CLOSED DUPLICATE of bug 621001
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 15:31 EDT by Michael D Parker
Modified: 2010-08-04 15:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-04 15:41:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael D Parker 2010-08-04 15:31:52 EDT
Description of problem:

Recent yum upgrade from kernel 2.6.33.6-147 results in failure to reboot.

Version-Release number of selected component (if applicable):

kernel 2.6.33.6-147.2.4.fc13.x86_64
How reproducible:

Static -- does it all the time.
Steps to Reproduce:
1. use yum to update kernel to kernel 2.6.33.6-147.2.4.fc13.x86_64
2. NOTE: kernel package has been erased and installed several times with 
3.       same results.
  
Actual results:

On the console you see the following message with basically nothing before it:

WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/motprobe.d
dracut: FATAL: osr: Cannot find parameter file /tmp/osr.nodeid.  This parameter is required and not set.
dracut: Refusing to continue

Signal caught!

Boot has failed, sleeping forever.

Expected results:
I'd expect a good reboot.

Additional info:
No problems at any previous kernel level
Comment 1 Michael D Parker 2010-08-04 15:41:22 EDT

*** This bug has been marked as a duplicate of bug 621001 ***

Note You need to log in before you can comment on or make changes to this bug.