Bug 621347 - RFE: Switch twitter (agent,server) plugins to use oauth
RFE: Switch twitter (agent,server) plugins to use oauth
Status: NEW
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
4.0.0
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
: StudentProject
: 594050 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 15:41 EDT by Heiko W. Rupp
Modified: 2014-06-30 09:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2010-08-04 15:41:46 EDT
Twitter will soon switch off basic authentication.
The plugins need to be changed to support oauth or xauth or whatever is suitable.
Comment 1 Heiko W. Rupp 2010-10-12 05:30:45 EDT
*** Bug 594050 has been marked as a duplicate of this bug. ***
Comment 2 Jay Shaughnessy 2014-06-18 15:27:03 EDT
Still relevant?
Comment 3 Heiko W. Rupp 2014-06-30 08:44:49 EDT
More than ever :->

Note You need to log in before you can comment on or make changes to this bug.