Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 621400 - cannot move emails on Zimbra IMAP account
cannot move emails on Zimbra IMAP account
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: thunderbird (Show other bugs)
6.1
All Linux
low Severity high
: rc
: ---
Assigned To: Jan Horak
Desktop QE
: RHELNAK, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 18:52 EDT by Matěj Cepl
Modified: 2012-03-26 07:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 07:50:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
another with upstream binary (90.87 KB, text/plain)
2010-08-16 12:05 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2010-08-04 18:52:01 EDT
Created attachment 436697 [details]
logging of IMAP chatter according to https://wiki.mozilla.org/MailNews:Logging

Description of problem:
I cannot move messages between IMAP folders. I can mark messages as read, I can delete them, but moving just does nothing (aside from marking a message as read).

Attached is a imap.log (from run in the safe mode with export NSPR_LOG_MODULES=imap:5 and export NSPR_LOG_FILE=/tmp/imap.log).


Version-Release number of selected component (if applicable):
thunderbird-3.1.2-1.el6.x86_64

How reproducible:
100% unfortunately

Steps to Reproduce:
1.see above
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 RHEL Product and Program Management 2010-08-04 19:27:42 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Matěj Cepl 2010-08-16 12:05:55 EDT
Created attachment 438983 [details]
another with upstream binary

Plot thickens ... I can reproduce it even with the upstream binary in -safe-mode.
Comment 4 RHEL Product and Program Management 2010-08-18 17:27:51 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.
Comment 5 RHEL Product and Program Management 2011-01-07 10:53:50 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 RHEL Product and Program Management 2011-02-01 00:58:17 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 7 RHEL Product and Program Management 2011-02-01 13:32:24 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 8 RHEL Product and Program Management 2011-04-03 22:29:28 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 9 RHEL Product and Program Management 2011-10-07 12:08:24 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 10 Jan Horak 2012-03-23 09:48:55 EDT
Is it still an issue? I can't reproduce it with thunderbird-10.0.
Comment 11 Matěj Cepl 2012-03-23 19:01:02 EDT
Me neither. Close if you wish.

Note You need to log in before you can comment on or make changes to this bug.