Bug 621401 - System hangs in ovirt-early
System hangs in ovirt-early
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.0
All Linux
high Severity medium
: rc
: ---
Assigned To: Vivian Bian
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 18:58 EDT by Mike Burns
Modified: 2016-04-26 09:50 EDT (History)
3 users (show)

See Also:
Fixed In Version: ovirt-node-1.9.3-7.3.gitc41536c.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 09:52:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (1.06 KB, patch)
2010-08-06 12:49 EDT, Joey Boggs
no flags Details | Diff
serial log for boot process (86.84 KB, text/plain)
2010-08-20 13:06 EDT, Vivian Bian
no flags Details

  None (edit)
Description Mike Burns 2010-08-04 18:58:55 EDT
Description of problem:
When booting rhev-h, system hangs in ovirt-early

Version-Release number of selected component (if applicable):
ovirt-node-1.9.3-6.3.gitc41536c.el6

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike Burns 2010-08-04 19:04:49 EDT
This issue can be worked around by hitting ctrl-d.
Comment 4 Joey Boggs 2010-08-06 12:49:38 EDT
Created attachment 437206 [details]
patch
Comment 6 Vivian Bian 2010-08-20 13:06:00 EDT
Created attachment 439994 [details]
serial log for boot process

checked with rhev-hypervisor-6.0-12

steps:
1.boot from CDROM , specify "linux firstboot" 
2.wait until get firstboot menu 

actual result :
system doesn't hangs in ovirt-early . So set bug status to VERIFIED
Comment 7 releng-rhel@redhat.com 2010-11-11 09:52:27 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.