Bug 621404 - [abrt] crash in php-cli-5.3.2-2.fc13: zend_call_function: Process /usr/bin/php was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in php-cli-5.3.2-2.fc13: zend_call_function: Process /usr/bin/ph...
Status: CLOSED DUPLICATE of bug 629682
Alias: None
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1e9b4e00a72c8ccc24f48ab0d93...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 23:29 UTC by greg
Modified: 2010-11-08 17:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:43:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.47 KB, text/plain)
2010-08-04 23:29 UTC, greg
no flags Details

Description greg 2010-08-04 23:29:24 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/php -c /tmp/zend_debug/session737480978564337555.tmp/php.ini -d asp_tags=off '/home/greg/Applications/Eclipse PHP Galileo SR1/plugins/com.piece_framework.makegood.stagehand_testrunner_0.6.0/resources/php/bin/phpunitrunner.php' -p /home/greg/workspace/PHPDS-dev-trunk/stable/phpdevshell/tests/framework/setup.inc.php --log-junit=/tmp/com.piece_framework.makegood.launch/MakeGood1280964355425.xml --log-junit-realtime -R /home/greg/workspace/PHPDS-dev-trunk/stable/phpdevshell/tests/framework /home/greg/workspace/PHPDS-dev-trunk/stable/phpdevshell/plugins/TablesAndFilters/tests
component: php
crash_function: zend_call_function
executable: /usr/bin/php
global_uuid: 1e9b4e00a72c8ccc24f48ab0d93c782dceb36e47
kernel: 2.6.33.6-147.fc13.x86_64
package: php-cli-5.3.2-2.fc13
rating: 4
reason: Process /usr/bin/php was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 greg 2010-08-04 23:29:27 UTC
Created attachment 436699 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:43:37 UTC

*** This bug has been marked as a duplicate of bug 629682 ***

Comment 3 Karel Klíč 2010-11-08 17:43:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629682.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.