Bug 621434 - [abrt] crash in xulrunner-1.9.2.7-2.fc13: raise: Process /usr/lib/xulrunner-1.9.2/plugin-container was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xulrunner-1.9.2.7-2.fc13: raise: Process /usr/lib/xulrunner-1...
Status: CLOSED DUPLICATE of bug 616689
Alias: None
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:af76437fc99ba53ba47e9661103...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 03:41 UTC by edatva
Modified: 2010-11-09 13:19 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:19:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.16 KB, text/plain)
2010-08-05 03:41 UTC, edatva
no flags Details

Description edatva 2010-08-05 03:41:09 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/xulrunner-1.9.2/plugin-container /usr/lib/flash-plugin/libflashplayer.so 19481 plugin
component: xulrunner
crash_function: raise
executable: /usr/lib/xulrunner-1.9.2/plugin-container
global_uuid: af76437fc99ba53ba47e9661103ebd9ff0187912
kernel: 2.6.33.6-147.fc13.i686
package: xulrunner-1.9.2.7-2.fc13
rating: 4
reason: Process /usr/lib/xulrunner-1.9.2/plugin-container was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 edatva 2010-08-05 03:41:12 UTC
Created attachment 436732 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:19:06 UTC

*** This bug has been marked as a duplicate of bug 616689 ***

Comment 3 Karel Klíč 2010-11-09 13:19:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #616689.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.