Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621455 - Cumin gives no feedback after changing password via webUI
Cumin gives no feedback after changing password via webUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
Development
All Linux
medium Severity medium
: 1.3
: ---
Assigned To: Ernie
Jan Sarenik
:
Depends On:
Blocks: 595746
  Show dependency treegraph
 
Reported: 2010-08-05 01:49 EDT by Jan Sarenik
Modified: 2010-10-20 07:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-20 07:28:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sarenik 2010-08-05 01:49:26 EDT
Your Account -> Settings -> Change Password
works for me, just that after changing password
there is no additional feedback - something like
in Administration -> Grid -> Create submission.

And why is there capital P in Password when submission
is all lowercase?

cumin-0.1.4185-1.el5

Expected results: After the "dialog window" is closed
with "Submit" action so the password is changed, I would
expect to see the yellow box with "Password change: Successful"
Comment 1 Ernie 2010-08-11 09:00:08 EDT
Added a yellow notification box with text "Password changed: OK"
Changed the capitalization of the word Password to be consistent with other links.

Fixed in cumin 4198
Comment 2 Jan Sarenik 2010-09-03 06:23:48 EDT
Verified on cumin-0.1.4219-1.el5

Note You need to log in before you can comment on or make changes to this bug.