Bug 621472 - [abrt] crash in evolution-2.30.2-4.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: is_online: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 594524
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b2cdefc154781ceb1ab82a59a9c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 03:47 EDT by John Kissane
Modified: 2010-11-09 09:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:44:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.74 KB, text/plain)
2010-08-05 03:47 EDT, John Kissane
no flags Details

  None (edit)
Description John Kissane 2010-08-05 03:47:15 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: b2cdefc154781ceb1ab82a59a9cd3da9e402688e
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Was in a different workspace at the time so it crashed all by itself.
2.
3.
Comment 1 John Kissane 2010-08-05 03:47:17 EDT
Created attachment 436773 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:44:31 EST

*** This bug has been marked as a duplicate of bug 594524 ***
Comment 3 Karel Klíč 2010-11-09 09:44:31 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594524.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.