Bug 62150 - mkkerneldoth does not recognise "kernel-bigmem" in the uname
mkkerneldoth does not recognise "kernel-bigmem" in the uname
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 62576 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-27 17:03 EST by Stephen Tweedie
Modified: 2014-03-16 22:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 17:04:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Tweedie 2002-03-27 17:03:58 EST
Description of Problem:
mkkerneldoth does not recognise "kernel-bigmem" unames.  On bigmem boxes,
/boot/kernel.h won't #define anything which will let the kernel-source pick up
the fact that this is an smp build.

Version-Release number of selected component (if applicable):
initscripts-6.58-1

How Reproducible:
N/A

Additional Information:
Also needs a corresponding fix to kernel-source.
Comment 1 Bill Nottingham 2002-03-28 16:31:22 EST
Fixed in 6.59-1.
Comment 2 Bill Nottingham 2002-04-02 12:53:44 EST
*** Bug 62576 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2002-04-02 12:57:10 EST
*** Bug 62576 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.