Bug 62151 - gimp-print-cups conflict with ghostscript-6.53-4
gimp-print-cups conflict with ghostscript-6.53-4
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: ghostscript (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
: 63297 63961 (view as bug list)
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-27 17:32 EST by Blair Zajac
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 16:31:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Blair Zajac 2002-03-27 17:32:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
I've been running two RedHat 7.2 systems and updating them to Rawhide
on a regular basis.  Then I changed set up2date's version to 7.2.92
to use skipjack and updated the systems till up2date -l listed no
packages.

Today, new skipjack packages are available and trying to up2date on
gimp-print-cups fails:

% up2date -u

Retrieving list of all available packages...
########################################

Removing installed packages from list of updates...
########################################

Removing packages marked to skip from list...
########################################

Getting headers for available packages...
########################################

Removing packages with files marked to skip from list...
########################################

Testing package set / solving RPM inter-dependencies...
########################################
RPM package conflict error.  The message was:
Test install failed because of package conflicts:
file /usr/bin/cups-calibrate from install of gimp-print-cups-4.2.0-6 conflicts 
with file from package ghostscript-6.53-4




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install gimp-print-cups-4.2.0-4 and ghostscript-6.53-4 on the
   system.
2. Run up2date -u
3.
	

Expected Results:  The package should be updated.

Additional info:
Comment 1 Tim Waugh 2002-04-04 09:52:53 EST
The release numbers of the ghostscript package and sub-package have been jumping
around.  The sub-packages have been fixed, although the main package has now
been reverted to 6.52.

When the 6.52 package is available you'll need to 'rpm -Uvh ghostscript*6.52*
--oldpackage'.

(A 7.2->current rawhide upgrade will work though.)
Comment 2 Tim Waugh 2002-04-12 04:32:53 EDT
*** Bug 63297 has been marked as a duplicate of this bug. ***
Comment 3 Tim Waugh 2002-04-22 17:43:44 EDT
*** Bug 63961 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.