Bug 621522 - bkr job-submit broken
Summary: bkr job-submit broken
Status: CLOSED DUPLICATE of bug 621491
Alias: None
Product: Beaker
Classification: Community
Component: command line   
(Show other bugs)
Version: 0.5
Hardware: All Linux
low
high vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 11:01 UTC by Han Pingtian
Modified: 2014-08-12 04:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 12:54:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Han Pingtian 2010-08-05 11:01:48 UTC
Description of problem:

Traceback (most recent call last):
  File "/usr/bin/bkr", line 9, in <module>
    load_entry_point('bkr.client==0.5.52', 'console_scripts', 'bkr')()
  File "/usr/lib/python2.6/site-packages/pkg_resources.py", line 299, in load_entry_point
    return get_distribution(dist).load_entry_point(group, name)
  File "/usr/lib/python2.6/site-packages/pkg_resources.py", line 2229, in load_entry_point
    return ep.load()
  File "/usr/lib/python2.6/site-packages/pkg_resources.py", line 1948, in load
    entry = __import__(self.module_name, globals(),globals(), ['__name__'])
  File "/usr/lib/python2.6/site-packages/bkr/client/main.py", line 18, in <module>
    CommandContainer.register_module(bkr.client.commands, prefix="cmd_")
  File "/usr/lib/python2.6/site-packages/kobo/plugins.py", line 135, in register_module
    __import__(module.__name__, {}, {}, module_list)
  File "/usr/lib/python2.6/site-packages/bkr/client/commands/cmd_workflow_kernel.py", line 452
    class RedHatEnterpriseLinux6():
                                  ^
IndentationError: unindent does not match any outer indentation level

Version-Release number of selected component (if applicable):
beaker-client-0.5.52-1.el6.noarch

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Marian Csontos 2010-08-05 12:54:48 UTC

*** This bug has been marked as a duplicate of bug 621491 ***


Note You need to log in before you can comment on or make changes to this bug.