Bug 621534 - [abrt] crash in nautilus-2.30.1-6.fc13: IA__g_type_check_instance: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-6.fc13: IA__g_type_check_instance: Process /u...
Status: CLOSED DUPLICATE of bug 635270
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:03c5747b5b8f30fe91c9fe4332c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 12:10 UTC by Ben Konrath
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:46:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.45 KB, text/plain)
2010-08-05 12:10 UTC, Ben Konrath
no flags Details

Description Ben Konrath 2010-08-05 12:10:18 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
comment: I was moving a couple of large files (7Gb and 2Gb) to and from USB drives. 
component: nautilus
crash_function: IA__g_type_check_instance
executable: /usr/bin/nautilus
global_uuid: 03c5747b5b8f30fe91c9fe4332c5514d9ae68fbe
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Ben Konrath 2010-08-05 12:10:21 UTC
Created attachment 436830 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:46:32 UTC

*** This bug has been marked as a duplicate of bug 635270 ***

Comment 3 Karel Klíč 2010-11-09 14:46:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #635270.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.