Bug 621572 - no focus to password prompt after switching from fingerprint login
no focus to password prompt after switching from fingerprint login
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm (Show other bugs)
6.1
All Linux
low Severity low
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 10:07 EDT by Vladimir Benes
Modified: 2017-12-06 06:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 06:42:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2010-08-05 10:07:58 EDT
Description of problem:
I have to click into password entry after switching from fingerprint

Version-Release number of selected component (if applicable):
gdm-2.30.4-15.el6.x86_64

How reproducible:


Steps to Reproduce:
1.go into gdm with fingerprints enrolled and fprint login enabled
2.select user
3.click fingerprint login icon in upper right corner
4.click back to password
5.enter your password and press enter for login
  
Actual results:
no focus, no password, no login

Expected results:
password written in entry and successful login  

Additional info:
Comment 3 Suzanne Yeghiayan 2011-10-06 14:48:20 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.
               
Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 4 Jan Kurik 2017-12-06 06:42:52 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.