Bug 621588 - [RFE] My Jobs view does not contain enough useful information
Summary: [RFE] My Jobs view does not contain enough useful information
Keywords:
Status: CLOSED DUPLICATE of bug 615469
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.7
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard: UX
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 14:58 UTC by Beth Uptagrafft
Modified: 2018-02-06 00:41 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-15 06:32:11 UTC


Attachments (Terms of Use)

Description Beth Uptagrafft 2010-08-05 14:58:08 UTC
My Jobs view does not contain enough useful information like RHTS did.  Specifically, there is no system name or submission date listed.  I submit a lot of jobs on various systems for a new kernel and having this information in the My Jobs view would be very helpful.

As a workaround, I'm currently adding the system name in the Whiteboard during job submission.

Thanks,
Beth

Comment 1 Nick Coghlan 2013-07-15 06:32:11 UTC
The job tables should really be configurable in a fashion similar to that already supported for the system tables.

*** This bug has been marked as a duplicate of bug 615469 ***


Note You need to log in before you can comment on or make changes to this bug.