Bug 621604 - [abrt] crash in evolution-2.30.2-4.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624813
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:42a30a6d34c23e0fbaebd359919...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 11:55 EDT by Matthew Saltzman
Modified: 2010-11-09 09:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:02:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.39 KB, text/plain)
2010-08-05 11:55 EDT, Matthew Saltzman
no flags Details

  None (edit)
Description Matthew Saltzman 2010-08-05 11:55:13 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I was just sitting there reading an RSS feed message, when BAM!  It may have happened when getting a new message in an Exchange MAPI account.
component: evolution
executable: /usr/bin/evolution
global_uuid: 42a30a6d34c23e0fbaebd359919d1e6899a442fb
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Matthew Saltzman 2010-08-05 11:55:15 EDT
Created attachment 436893 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:02:27 EST

*** This bug has been marked as a duplicate of bug 624813 ***
Comment 3 Karel Klíč 2010-11-09 09:02:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624813.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.