Bug 621613 - nautilus-open-terminal needs configuration for Desktop path
nautilus-open-terminal needs configuration for Desktop path
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nautilus-open-terminal (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Alexander Larsson
Desktop QE
: RHELNAK
Depends On: 621612
Blocks: 629424
  Show dependency treegraph
 
Reported: 2010-08-05 12:22 EDT by Jon Masters
Modified: 2015-07-31 17:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
# nautilus-open-terminal behaviour change # The nautilus-open-terminal package provides a right-click "Open Terminal" option to open a new terminal window in the current directory. Previously, when this option was chosen from the Desktop, the new terminal window location defaulted to the user's home directory. However, in Red Hat Enterprise Linux 6, the default behaviour opens the Desktop directory (i.e. ~/Desktop/). To enable the previous behaviour, use the following command to set the desktop_opens_home_dir GConf boolean to true: gconftool-2 -s /apps/nautilus-open-terminal/desktop_opens_home_dir --type=bool true
Story Points: ---
Clone Of: 621612
: 629424 (view as bug list)
Environment:
Last Closed: 2015-07-31 17:01:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Masters 2010-08-05 12:22:11 EDT
+++ This bug was initially created as a clone of Bug #621612 +++

https://bugzilla.gnome.org/show_bug.cgi?id=626121

Please add the ability to have nautilus-open-terminal not open in the "Desktop"
directory when right clicking on the desktop. I want a terminal, and I want it
to open in my home directory, not in the Desktop one. I think a lot of other
people want to do this too.
Comment 2 RHEL Product and Program Management 2010-08-05 12:47:38 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 Paul W. Frields 2010-08-05 16:59:08 EDT
Adding a technical note for this bug, as found in the Fedora 9 Release Notes when the change in behavior was introduced.  But I don't seem to have a requires_release_note flag available in the list to set. </caveman>
Comment 4 Paul W. Frields 2010-08-05 16:59:08 EDT
Technical note added. If any revisions are required, please edit the "Technical Notes" field
accordingly. All revisions will be proofread by the Engineering Content Services team.

New Contents:
The nautilus-open-terminal package now uses a GConf key to control its behavior when launched by right-clicking the Desktop. To enable its previous behavior, which opens the resulting terminal in the user's home directory, use this command:

gconftool-2 -s /apps/nautilus-open-terminal/desktop_opens_home_dir --type=bool true
Comment 5 RHEL Product and Program Management 2010-08-18 17:20:33 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.
Comment 10 Ryan Lerch 2010-09-01 19:30:08 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1,3 +1,5 @@
-The nautilus-open-terminal package now uses a GConf key to control its behavior when launched by right-clicking the Desktop. To enable its previous behavior, which opens the resulting terminal in the user's home directory, use this command:
+# nautilus-open-terminal behaviour change #
+
+The nautilus-open-terminal package provides a right-click "Open Terminal" option to open a new terminal window in the current directory. Previously, when this option was chosen from the Desktop, the new terminal window location defaulted to the user's home directory. However, in Red Hat Enterprise Linux 6, the default behaviour opens the Desktop directory (i.e. ~/Desktop/). To enable the previous behaviour, use the following command to set the desktop_opens_home_dir GConf boolean to true:
 
 gconftool-2 -s /apps/nautilus-open-terminal/desktop_opens_home_dir --type=bool true
Comment 11 Jon Masters 2010-09-02 15:56:12 EDT
Thanks

Note You need to log in before you can comment on or make changes to this bug.