Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 621628 - [abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib/thunderbird-3.1/th...
Status: CLOSED DUPLICATE of bug 614655
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ec3959054b2f5a634b89fd75309...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 13:23 EDT by Nigel Horne
Modified: 2010-11-09 11:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:10:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (110.36 KB, text/plain)
2010-08-05 13:23 EDT, Nigel Horne
no flags Details

  None (edit)
Description Nigel Horne 2010-08-05 13:23:19 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.1/thunderbird-bin
global_uuid: ec3959054b2f5a634b89fd753097383bd4084a87
kernel: 2.6.33.6-147.2.4.fc13.i686
package: thunderbird-3.1.1-1.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I don't know! I was reading my email and this message popped up
2.
3.
Comment 1 Nigel Horne 2010-08-05 13:23:27 EDT
Created attachment 436915 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:10:50 EST

*** This bug has been marked as a duplicate of bug 614655 ***
Comment 3 Karel Klíč 2010-11-09 11:10:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614655.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.