Bug 62169 - Cannot load nvidia kernel module on kernel-2.4.18-0.4bigmem
Summary: Cannot load nvidia kernel module on kernel-2.4.18-0.4bigmem
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-28 04:16 UTC by Rob Hughes
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 04:16:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Hughes 2002-03-28 04:16:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
Attempting to build the nvidia kernel module on kernel 2.4.18-0.4bigmem results
in errors indicating multple unresolved symbols in module when loading, when
module is build from source rpm. Building the same module on kernel
2.4.18-0.4smp succeeds.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run rpm --rebuild NVIDIA_kernel-1.0-2802.src.rpm
2.run rpm --ivh /usr/src/redhat/RPMS/i386/NVIDIA_kernel-1.0-2802.i386.rpm
3.
	

Actual Results:  Module fails to load

Expected Results:  Module loads

Additional info:

Comment 1 Arjan van de Ven 2002-03-28 11:25:05 UTC
While nvidia is very not supported this is a generic bug and now fixed.


Note You need to log in before you can comment on or make changes to this bug.