Bug 621770 - [abrt] crash in anjuta-1:2.28.2.0-1.fc12: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in anjuta-1:2.28.2.0-1.fc12: raise: Process /usr/bin/anjuta was ...
Keywords:
Status: CLOSED DUPLICATE of bug 547030
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:66a9f0f7626e9e232bb96309971...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 05:07 UTC by monkeyboy199271
Modified: 2018-04-11 13:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-10-09 12:06:39 UTC


Attachments (Terms of Use)
File: backtrace (20.21 KB, text/plain)
2010-08-06 05:07 UTC, monkeyboy199271
no flags Details

Description monkeyboy199271 2010-08-06 05:07:51 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
global_uuid: 66a9f0f7626e9e232bb963099715b5382097ad1c
kernel: 2.6.32.16-150.fc12.i686
package: anjuta-1:2.28.2.0-1.fc12
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 monkeyboy199271 2010-08-06 05:07:54 UTC
Created attachment 437025 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-10-09 12:06:39 UTC

*** This bug has been marked as a duplicate of bug 547030 ***


Note You need to log in before you can comment on or make changes to this bug.