Bug 621780 - [abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
[abrt] crash in shotwell-0.5.2-1.fc13: raise: Process /usr/bin/shotwell was k...
Status: CLOSED DUPLICATE of bug 596975
Product: Fedora
Classification: Fedora
Component: shotwell (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:c2bcb206899180bfbaf0ff46c67...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 02:26 EDT by vinced
Modified: 2010-11-08 15:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 15:06:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.44 KB, text/plain)
2010-08-06 02:26 EDT, vinced
no flags Details

  None (edit)
Description vinced 2010-08-06 02:26:06 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: shotwell
component: shotwell
crash_function: raise
executable: /usr/bin/shotwell
global_uuid: c2bcb206899180bfbaf0ff46c67b10dc50c489f2
kernel: 2.6.33.6-147.2.4.fc13.i686
package: shotwell-0.5.2-1.fc13
rating: 4
reason: Process /usr/bin/shotwell was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just fucking publish on picasa !
2.
3.
Comment 1 vinced 2010-08-06 02:26:08 EDT
Created attachment 437036 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 15:06:28 EST

*** This bug has been marked as a duplicate of bug 596975 ***
Comment 3 Karel Klíč 2010-11-08 15:06:28 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596975.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.