Bug 621792 - [abrt] crash in avogadro-1.0.0-6.fc13: Process /usr/bin/avogadro was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in avogadro-1.0.0-6.fc13: Process /usr/bin/avogadro was killed b...
Status: CLOSED DUPLICATE of bug 613367
Alias: None
Product: Fedora
Classification: Fedora
Component: avogadro   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3040e9393cb85df9723e93d2cbd...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 07:07 UTC by Scott Gold
Modified: 2010-11-08 18:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:54:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.58 KB, text/plain)
2010-08-06 07:07 UTC, Scott Gold
no flags Details

Description Scott Gold 2010-08-06 07:07:35 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: avogadro
component: avogadro
executable: /usr/bin/avogadro
global_uuid: 3040e9393cb85df9723e93d2cbd4b71087a29456
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: avogadro-1.0.0-6.fc13
rating: 4
reason: Process /usr/bin/avogadro was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Scott Gold 2010-08-06 07:07:36 UTC
Created attachment 437046 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:54:37 UTC

*** This bug has been marked as a duplicate of bug 613367 ***

Comment 3 Karel Klíč 2010-11-08 18:54:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613367.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.